LMU

CCSLC Board Technical Issues

Recommended Posts

This thread is being created to separate board tech issues with other board issues/questions that were posted in the Ask a Moderator thread.

 

As moderators don't have control over under-the-hood aspects of the board all board issues should be directed at @CC97

Share this post


Link to post
Share on other sites

Is there a change in ad policy? I'm getting a constant bottom of screen ad whether in phone or PC?

I'm also seeing an ad within the posts, always following the first post of a page.

Share this post


Link to post
Share on other sites
1 hour ago, Sec19Row53 said:

Is there a change in ad policy? I'm getting a constant bottom of screen ad whether in phone or PC?

I'm also seeing an ad within the posts, always following the first post of a page.

Same here started yesterday...

Share this post


Link to post
Share on other sites
2 hours ago, Sec19Row53 said:

Is there a change in ad policy? I'm getting a constant bottom of screen ad whether in phone or PC?

I'm also seeing an ad within the posts, always following the first post of a page.

been getting this too, also having a hell of a time with pop up ads and ads redirecting me to a different page. i typically only use my phone

Share this post


Link to post
Share on other sites
2 minutes ago, jn8 said:

been getting this too, also having a hell of a time with pop up ads and ads redirecting me to a different page. i typically only use my phone

Is the redirect something that purports to be an Amazon thing with a spinning wheel?

Share this post


Link to post
Share on other sites

The ad network was changed due to the Amazon spinning wheel redirects.

Share this post


Link to post
Share on other sites
15 minutes ago, LMU said:

The ad network was changed due to the Amazon spinning wheel redirects.

FWIW - I only ran into them on mobile.

Share this post


Link to post
Share on other sites

It's pretty crazy... slowing everything down.  I keep thinking it's done, then accidentally clicking on the wrong thing.

Share this post


Link to post
Share on other sites

I am having the same issues on mobile, and pop ups, and redirects everywhere. It's virtually unusable.

 

And I am also getting the same Amazon spinning wheel hijack thingy...

Share this post


Link to post
Share on other sites

If you're still getting the Amazon spinning wheel, clear your cache/cookies.

Share this post


Link to post
Share on other sites
8 hours ago, officeglenn said:

If you're still getting the Amazon spinning wheel, clear your cache/cookies.

 

Nope, did that and still get the redirect.

Share this post


Link to post
Share on other sites

I cleared everything and it seemed to work, haven't got the Amazon redirect.

Share this post


Link to post
Share on other sites

The ad bar that shows up on the bottom of both mobile versions (iPhone, iPad) often pops up in front of contact, or right over a reply button you’re about to hit, and is often just blank and very distracting.  Clicking the x to dismiss it just makes it docked rather than in a floating gray bar. 

Share this post


Link to post
Share on other sites
13 hours ago, Frylock said:

I am having the same issues on mobile, and pop ups, and redirects everywhere. It's virtually unusable.

 

And I am also getting the same Amazon spinning wheel hijack thingy...

I thought I was the only one, it’s really annoying.

Share this post


Link to post
Share on other sites
4 hours ago, BringBackTheVet said:

The ad bar that shows up on the bottom of both mobile versions (iPhone, iPad) often pops up in front of contact, or right over a reply button you’re about to hit, and is often just blank and very distracting.  Clicking the x to dismiss it just makes it docked rather than in a floating gray bar. 

 

Yeah, I understand the need for revenue, and want the site to stay afloat, but jumping Jehosaphat, that bottom ad bar is a pain.  I've actually found myself logging off the site because I don't want to deal with it.  Hopefully, I'll get used to it.

Share this post


Link to post
Share on other sites

The board was showing me a “banned” message when I was trying to browse with mobile data. I wonder what was up with that.

Share this post


Link to post
Share on other sites

You should definitely not be seeing the Amazon spinning ad; this was not an advertisement that we put on the site, nor should you ever see any popup ads or redirects. Our old ad network was constantly getting hijacked (as you saw with those popups, etc.) so we bailed on them and signed up with these new guys.  If you keep seeing these, screencap it and remember where you were on the site when it happened, then post it to here.

 

The new ad network does add the floating ad on the bottom of the screen.

Share this post


Link to post
Share on other sites
On 6/22/2018 at 9:22 PM, CC97 said:

You should definitely not be seeing the Amazon spinning ad; this was not an advertisement that we put on the site, nor should you ever see any popup ads or redirects. Our old ad network was constantly getting hijacked (as you saw with those popups, etc.) so we bailed on them and signed up with these new guys.  If you keep seeing these, screencap it and remember where you were on the site when it happened, then post it to here.

 

The new ad network does add the floating ad on the bottom of the screen.

That Amazon ad just hijacked my browser on mobile just now, I was in the star wars thread in The Lounge.  Can provide screenshot if needed. 

Share this post


Link to post
Share on other sites

Clear. Your. Cookies.

Share this post


Link to post
Share on other sites
On 6/22/2018 at 8:30 AM, Frylock said:

 

Nope, did that and still get the redirect.

Same, just happened again. 

Share this post


Link to post
Share on other sites