LMU

CCSLC Board Technical Issues

Recommended Posts

I was going to post last night that the problem had all but gone away, but today has been worse than ever. Almost every click has generated an ad that blocks button clicks. 

 

One literally came up right right before I could hit “submit reply” on this very post and I had to wait a while for it to render and then X out of it. 

Share this post


Link to post
Share on other sites

There's an ad for Charmed that keeps coming up, and even after the border disappears nothing is clickable. Then it'll close and reopen with the border, leaving only a split second window to actually select something. It makes the mobile site unusable.

Share this post


Link to post
Share on other sites

I am still wondering why I have experienced absolutely none of this, even without any ad-blocking software.

Am I just on a run of amazing luck?  Should I get to my nearest casino and try to parlay it into a six-figure payday?

Share this post


Link to post
Share on other sites
1 minute ago, Ferdinand Cesarano said:

I am still wondering why I have experienced absolutely none of this, even without any ad-blocking software.

Am I just on a run of amazing luck?  Should I get to my nearest casino and try to parlay it into a six-figure payday?

Now you did it...?

Share this post


Link to post
Share on other sites
3 hours ago, Ferdinand Cesarano said:

I am still wondering why I have experienced absolutely none of this, even without any ad-blocking software.

Am I just on a run of amazing luck?  Should I get to my nearest casino and try to parlay it into a six-figure payday?

 

Do you use mobile?  Are you in phone?

Share this post


Link to post
Share on other sites
19 minutes ago, BringBackTheVet said:
3 hours ago, Ferdinand Cesarano said:

I am still wondering why I have experienced absolutely none of this, even without any ad-blocking software.

Am I just on a run of amazing luck?  Should I get to my nearest casino and try to parlay it into a six-figure payday?

 

Do you use mobile?  Are you in phone?

 

I use an Android phone, a Galaxy S7; I used it to visit the boards as recently as this morning.  I have seen no intrusive ads either on the phone nor on the computer that I am using at this moment.  With both kinds of devices I see only the small collapsable ad at the bottom of each page.

Share this post


Link to post
Share on other sites
1 hour ago, BringBackTheVet said:

 

Do you use mobile?  Are you in phone?

What app do you use to browse in phone?  I use Chrome on my iPhone and only see the tiny ads on the bottom of the screen that can be easily closed.

Share this post


Link to post
Share on other sites
4 minutes ago, Kaz said:

What app do you use to browse in phone?  I use Chrome on my iPhone and only see the tiny ads on the bottom of the screen that can be easily closed.

 

I usually use the built-in Samsung browser.  But I just checked the site on the Chrome app, and it looks the same as on the Samsung browser: there's just a small ad at the bottom that you can X out.

Share this post


Link to post
Share on other sites
1 hour ago, Kaz said:

What app do you use to browse in phone?  I use Chrome on my iPhone and only see the tiny ads on the bottom of the screen that can be easily closed.

 

Safari

Share this post


Link to post
Share on other sites
3 hours ago, Kaz said:

What app do you use to browse in phone?  I use Chrome on my iPhone and only see the tiny ads on the bottom of the screen that can be easily closed.

I use Chrome on my Android, and most of the ads are the big ones. It's getting really irritating.

Share this post


Link to post
Share on other sites
14 hours ago, Crabcake47 said:

Not sure about everyone else, but it seems like the amount of full page border ads I’ve been getting recently has decreased dramatically. 

I thought the same thing, but then I got three border ads (two Charmeds and a Sherwin Williams) in 3-5 minutes.

Share this post


Link to post
Share on other sites

For one day, I didn’t get any border ads. Now, the only ad I’m getting period is the Honda one (Hybrids are so meh, finally, one that isn’t). I always just have to wait for it to load, run its course, and hope I close it in time before it starts up again (it loops if you don’t immediately close it). I’ve tried clearing my cookies and using different browsers (I’m on a iPhone 6S, tried accessing with Safari and Chrome), but nothing works.

Share this post


Link to post
Share on other sites

I can't even close some of the the ads. Clicking the X just takes me to the ad page. So I can't escape the unending cycle of borders.

Share this post


Link to post
Share on other sites