LMU

CCSLC Board Technical Issues

Recommended Posts

19 hours ago, Zeus89725 said:

Just got a pop up scam ad. F*** that.

 

FKCIr9j.png

I got this one too, think it was in the photobucket thread.

Share this post


Link to post
Share on other sites

Also got a full screen Marshall's ad in this thread, I wasn't even able to X out of it. 

Share this post


Link to post
Share on other sites
On 8/11/2018 at 12:19 PM, CaliforniaGlowin said:

For some reason I can't sign in to these forums on desktop computers with my Twitter login. I can only do it through my phone. I've tried two browsers. The message I get says "something went wrong, please try again".  Any ideas?

 

Read through the rest of the thread, but didn’t see a response to this. I’ve been having this issue since the summer, but didn’t want to be *that guy* and ask about it, so I’m always surfing the site on my phone instead.

Share this post


Link to post
Share on other sites
4 hours ago, AndrewMLind said:

 

Read through the rest of the thread, but didn’t see a response to this. I’ve been having this issue since the summer, but didn’t want to be *that guy* and ask about it, so I’m always surfing the site on my phone instead.

I discovered I created a different account on here, forgot about that. I use that login and it works fine.

Share this post


Link to post
Share on other sites

Sadly, I've had to enable Adblocker for the site. As much as I want to let Chris and the boards be successful, this is just ridiculous.

Share this post


Link to post
Share on other sites
17 hours ago, oldschoolvikings said:

I'm getting a 403 error code when I try to log on to the site thru my home wifi... Logging on any other way is fine... Any ideas?

Edit: Yeah, me too.

Double edit: seems to be fixed as of this morning

Share this post


Link to post
Share on other sites