Jump to content

Ask A Moderator


Recommended Posts

Quotes are not showing up with the person who said them.

I haven't tried quoting yet, but just from what I've seen it doesn't have the username and date when it's being quoted. It gets hard to tell who said it, gotta keep scrolling back up.

Link to comment
Share on other sites

Quotes are not showing up with the person who said them.

I haven't tried quoting yet, but just from what I've seen it doesn't have the username and date when it's being quoted. It gets hard to tell who said it, gotta keep scrolling back up.

When I quote someone (like right now), it appears as "Legend, on 14 Aug 2013 - 14:26, said:" and then their post. But when my post come up, it doesn't say who said it.

Link to comment
Share on other sites

Quotes are not showing up with the person who said them.

I haven't tried quoting yet, but just from what I've seen it doesn't have the username and date when it's being quoted. It gets hard to tell who said it, gotta keep scrolling back up.

When I quote someone (like right now), it appears as "Legend, on 14 Aug 2013 - 14:26, said:" and then their post. But when my post come up, it doesn't say who said it.

But when you edit it, it turns back to normal.

Link to comment
Share on other sites

Could anyone help me, I don't seem to be able to send Private Messages. I've followed this: "To access it, select your username while logged in from the top corner of any page, and then press "Messenger".

But when I go to my profile there is nothing about Messenger or messages. Anyone know what I'm doing wrong?

Link to comment
Share on other sites

  • 3 weeks later...

I'm having trouble changing my profile pic. When I get to the "Photo Editor" screen, I select Browse and choose my photo. But when I chose that pic, it only had an X where my pic would be like it hasn't loaded right. This is why Im using the silhouette guy right now. What am I doing wrong?

Link to comment
Share on other sites

I'm having trouble changing my profile pic. When I get to the "Photo Editor" screen, I select Browse and choose my photo. But when I chose that pic, it only had an X where my pic would be like it hasn't loaded right. This is why Im using the silhouette guy right now. What am I doing wrong?

File size? Gif?

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.