Recommended Posts

I've got a friend who REALLY wants to vote for me in the Concept Championship. Is it wrong for him to make an account and vote for me just for that purpose?

It should be. That's why there are limits set in the Logolympiad, where accounts need to be created before a certain date. It prevents users from making fake accounts for voting purposes.

Share this post


Link to post
Share on other sites

I've experienced a lot of latency when trying to access the site from time to time, especially during the evening. Next experienced this before on the CCSLC. Increased traffic?

Share this post


Link to post
Share on other sites

I cannot figure out how to change the title or subtitle of a topic. Help please?

Edit your original post, then click the bottom right box ("Use Full Editor").

Share this post


Link to post
Share on other sites

Is there anyway to view the desktop version of the forum from a mobile device?

Share this post


Link to post
Share on other sites

Sorry if this question has been asked, but it's bothered me since the last major update.

Regarding signatures. I want to put this image as my signature, but as you can see I have had to make it much smaller. I get a board message saying that the image I want to use is bigger than 860 x 140, when it clearly isn't. Any cure for this? It's not a big deal, just has bothered me as to why this happening. :P

lambeau.png

Share this post


Link to post
Share on other sites

Sorry if this question has been asked, but it's bothered me since the last major update.

Regarding signatures. I want to put this image as my signature, but as you can see I have had to make it much smaller. I get a board message saying that the image I want to use is bigger than 860 x 140, when it clearly isn't. Any cure for this? It's not a big deal, just has bothered me as to why this happening. :P

lambeau.png

It is bigger. It's 151px tall.

Share this post


Link to post
Share on other sites

Sorry if this question has been asked, but it's bothered me since the last major update.

Regarding signatures. I want to put this image as my signature, but as you can see I have had to make it much smaller. I get a board message saying that the image I want to use is bigger than 860 x 140, when it clearly isn't. Any cure for this? It's not a big deal, just has bothered me as to why this happening. :P

lambeau.png

It is bigger. It's 151px tall.

It is to. Forgot to bring in the width into account. Thanks.

Share this post


Link to post
Share on other sites

Is there anyway to view the desktop version of the forum from a mobile device?

Anyone wanna answer my question?

Share this post


Link to post
Share on other sites

For Android at least, uncheck "Enable Mobile View" in the browser settings.

If you use Dolphin as your browser, set the User Agent to desktop.

Share this post


Link to post
Share on other sites

Is there anyway to view the desktop version of the forum from a mobile device?

Anyone wanna answer my question?

If you have a Nokia phone download Opera mobile browser.

Share this post


Link to post
Share on other sites

I'm gonna sound like a complete moron, but how do you embed a video? I know how to get the code, but what do you do with it?

Share this post


Link to post
Share on other sites

I'm gonna sound like a complete moron, but how do you embed a video? I know how to get the code, but what do you do with it?

For youtube, I think you just paste the link, and the video will show up in your post. That has always worked for me.

Share this post


Link to post
Share on other sites

I'm gonna sound like a complete moron, but how do you embed a video? I know how to get the code, but what do you do with it?

For youtube, I think you just paste the link, and the video will show up in your post. That has always worked for me.

No dice.

Share this post


Link to post
Share on other sites

Help.png

Ah. Thanks guys.grinning.gif

Why does it show up in the post box but not after I post it?

Edited by BigBubba

Share this post


Link to post
Share on other sites

Regarding my question, I'm using an iPhons 3G.

Share this post


Link to post
Share on other sites

I am having an issue with posting my photos on threads. The board won't let me upload from my Photobucket album. Please help.

Use the Img link on the photobucket links and it should work.

Share this post


Link to post
Share on other sites