Jump to content

Ask A Moderator


Recommended Posts

  • 2 weeks later...

You used to be able to click on the thread's title from the main forum body and it would go to the latest post.  Instead now it takes you back to page one.  Getting kind of annoying.

Link to comment
Share on other sites

9 hours ago, CS85 said:

You used to be able to click on the thread's title from the main forum body and it would go to the latest post.  Instead now it takes you back to page one.  Getting kind of annoying.

 

Is that happening to you every time? I ask because sometimes clicking on the thread title in the main forum will take me to where I left off in that thread and other times it takes me to page one.

Link to comment
Share on other sites

I swear I've also had a couple of times recently where I click on the "next unread topic" at the bottom of the page, and it has taken me to page 1 of a topic I know I've read before.

Link to comment
Share on other sites

  • 2 weeks later...
3 hours ago, AstroVilla said:

I really tried to search for the answer to this & to not bother you guys ...but to no avail. I cannot update my signature (photo or text) for love nor money. No problem with revisions to avatars or profile cover photos. The new sig will show up in my profile "about me" tab & appears to be working when I insert it in the body of a post (like in this one ...photo only). But it is not updating in the signature spot. The old sig always remains. The vitals: Photobucket,  860 x 140 pixels, PNG, 181 KB. Where am I going wrong? Thanks.

 

gonzales-mooflag-sig-860x140px_zps1ydqvx

 

 

I think the "Change Sig" option is under Account Settings when you click on your name in the top right corner, but i don't believe i've changed my sig since we changed to IP 4

Link to comment
Share on other sites

1 hour ago, ECUFan25 said:

I think the "Change Sig" option is under Account Settings when you click on your name in the top right corner, but i don't believe i've changed my sig since we changed to IP 4

 

Yep, I just confirmed that I have to make an idiot of myself in a public forum before I can solve a problem. I was changing it in the wrong place ...or rather changing the wrong thing altogether. Reading is FUNdamental! Thanks, ECUFan25 ...you were exactly right.

Link to comment
Share on other sites

  • 2 weeks later...

I've got a question or two that's been irritating for me...since the last update or so, there's been no way to select custom text colors. There used to be a select color or custom color bar when you'd be able to put in a HEX/RGB value, for, say the NFL Pick 'Em challenge, but why has the feature been taken out? Is there a way around it? Would there be the possibility to put it back in?

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.