Jump to content

Ask A Moderator


Recommended Posts

4 minutes ago, PaleVermilion81 said:

 

It's a very bold font. Feels like everything is screaming because of it. Using such a bold font for everything is too jarring and it removes visual hierarchy. 

 

2017-08-10_11-24-53.thumb.png.8cf9e8713f419ae7cba516ae1c976e55.png

 

I'm not getting the same boldness everywhere that you seem to be getting. I think the problem may be a browser setting on your end.

Link to comment
Share on other sites

Just now, officeglenn said:

 

2017-08-10_11-24-53.thumb.png.8cf9e8713f419ae7cba516ae1c976e55.png

 

I'm not getting the same boldness everywhere that you seem to be getting. I think the problem may be a browser setting on your end.

 

It may be a Mac thing then, because it happened on 2 different computers in 2 different browsers. Only factor that was the same was that they were Macs.

Link to comment
Share on other sites

1 minute ago, PaleVermilion81 said:

 

It may be a Mac thing then, because it happened on 2 different computers in 2 different browsers. Only factor that was the same was that they were Macs.

 

I took the above screenshot on a PC, but I've also viewed the boards on a Macbook and an iPad (with Chrome in all 3 instances) and I'm not getting the boldness.

Link to comment
Share on other sites

1 hour ago, KittSmith_95 said:

The site is really starting to come together under the new template..... I like it. 

 

However, I've been getting a 404 almost every other page on here today.... and I have 0 idea why. 

About the 404... I've been getting the exact same thing. I've only tried it on mobile, so that might be my problem. 

Link to comment
Share on other sites

41 minutes ago, officeglenn said:

 

I took the above screenshot on a PC, but I've also viewed the boards on a Macbook and an iPad (with Chrome in all 3 instances) and I'm not getting the boldness.

 

It appears fixed now. Much have been some sort of issue with the code where it couldn't find the correct font, and the fallback font was more bold or something. Whew, glad it's normal!

Link to comment
Share on other sites

16 minutes ago, NoE38 said:

I've gotten it on both the Desktop and Mobile. Not sure what would be causing it to do that.

 

It's just the mods making these tweaks. You just happen to reload at the exact instant things have to reload from scratch or the boards are down for half a second to refresh the code. It's not a big deal. Just hit refresh and the update is done and the page will load.

Link to comment
Share on other sites

Like the new thread icons, but for the sake of legibility/looking good, I'd remove the text portion of the roundel and just keep the circle/crest.

Link to comment
Share on other sites

2 minutes ago, CS85 said:

Like the new thread icons, but for the sake of legibility/looking good, I'd remove the text portion of the roundel and just keep the circle/crest.

That’s the plan for tonight.  I only have access to a computer with paint so that’s a placeholder for the time being mainly to get the CSS code in place.

Link to comment
Share on other sites

Definitely an improvement now on desktop.  Looking really good now.  Nice job.

 

The pale blue new-topic button looks off to me for some reason.  Maybe because it doesn't match anything else.  

 

Also, the site needs to replace red with Seahawks/T-Wolves green.

Link to comment
Share on other sites

32 minutes ago, BringBackTheVet said:

Definitely an improvement now on desktop.  Looking really good now.  Nice job.

 

The pale blue new-topic button looks off to me for some reason.  Maybe because it doesn't match anything else.  

 

Also, the site needs to replace red with Seahawks/T-Wolves green.

Chris and I discussed that this morning.  We went with the pale blue as a tribute to the 70s/80s MLB road uniforms.  We tried going red to match the board colors but abandoned that after the pitchforks and torches emerged.

27 minutes ago, CS85 said:

"Read" forum buttons need to be faded more.  Still too dark to be easily distinguished. 

Done.

17 minutes ago, Kaz said:

That and gutting the Buzzfeed-esque reactions would make the update great again.

Nothing we can do there.  Best scenario was to only show the total reactions/likes instead of defaulting to the broken down ones.

Link to comment
Share on other sites

The new light blue is much better than the red. Also, maybe its an issue on my part, but reactions are gone too.

 

After all the updates, the new layout is awesome. Just wish there was more color on the left where the usernames and profile pictures are.

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.