Jump to content

Ask A Moderator


Recommended Posts

  • 4 weeks later...

The boards have been acting weird on my Android recently. The log in page appears oddly when I click the little button. I have to swipe my finger every time, instead of automatically being directed to the log in page. Also, the boards resize themselves a few times for no reason.

Link to comment
Share on other sites

11 hours ago, habsfan1 said:

The boards have been acting weird on my Android recently. The log in page appears oddly when I click the little button. I have to swipe my finger every time, instead of automatically being directed to the log in page. Also, the boards resize themselves a few times for no reason.

Same for me on my iPhone. The page always resizes itself so the actual posts is 1/4 or so of the actual page, with just a bunch of grey space to the right.

Link to comment
Share on other sites

For around the last week, I can't read notifications or (as I just found out) sign in on Chrome for Android. Three different devices are having the same problem, on wi-fi and mobile data. They're all up-to-date AFAIK. When I click on the three lines in the upper right corner, the screen dims like it normally does, but nothing ever pops up. I can use the other buttons at the top; it's just the important one that's the problem.

 

Anyone else?

Link to comment
Share on other sites

40 minutes ago, Cosmic said:

For around the last week, I can't read notifications or (as I just found out) sign in on Chrome for Android. Three different devices are having the same problem, on wi-fi and mobile data. They're all up-to-date AFAIK. When I click on the three lines in the upper right corner, the screen dims like it normally does, but nothing ever pops up. I can use the other buttons at the top; it's just the important one that's the problem.

 

Anyone else?

you have to swipe left from the right edge of your screen, and that'll all show up.

 

I HATE it, and consider it a bad feature but it's all there.

Link to comment
Share on other sites

1 minute ago, DiePerske said:

you have to swipe left from the right edge of your screen, and that'll all show up.

 

I HATE it, and consider it a bad feature but it's all there.

Thanks. Very weird and not good, but at least it's still there.

Link to comment
Share on other sites

1 hour ago, Cosmic said:

For around the last week, I can't read notifications or (as I just found out) sign in on Chrome for Android. Three different devices are having the same problem, on wi-fi and mobile data. They're all up-to-date AFAIK. When I click on the three lines in the upper right corner, the screen dims like it normally does, but nothing ever pops up. I can use the other buttons at the top; it's just the important one that's the problem.

 

Anyone else?

Me too

 

ETA - Thanks for the update. Not intuitive at all.

Link to comment
Share on other sites

  • 4 weeks later...

So, for the last few weeks, there has been an ad on the very bottom of the page that constantly makes my screen go down to it. It pulls my screen down, and then when I try to scroll back up it just pulls it back down. While not a site-breaking issue (I just refresh), it is extremely annoying.

Link to comment
Share on other sites

On 10/18/2017 at 7:07 AM, Magic Dynasty said:

So, for the last few weeks, there has been an ad on the very bottom of the page that constantly makes my screen go down to it. It pulls my screen down, and then when I try to scroll back up it just pulls it back down. While not a site-breaking issue (I just refresh), it is extremely annoying.

Yes - me too today.  This was also another autoplay volume ad.  Ugh.

I miss "You Might Like" over this :-)

Link to comment
Share on other sites

13 minutes ago, KittSmith_95 said:

Has "Please banhammer don't hurt them" been deleted? I see that it's missing from The Lounge entirely & when i tried to get to said thread using my notifications, it said I didn't have access to this content. If so, I am allowed to ask why? 

We’ll be happy to deal with any and all inquiries via PM.   

Link to comment
Share on other sites

2 hours ago, Ice_Cap said:

We’ll be happy to deal with any and all inquiries via PM.   

Is there an individual PM address that gets sent to all mods? It might make this round of questions easier.  I'm interested in asking about it, but don't want to single out any particular mod.

 

That said, have you considered posting the 'reason' for a given members punishment in the announcement of said punishment (which is normally locked against future comment)?  That was what the ban hammer thread had morphed into once upon a time before it became a piling on thread.

Link to comment
Share on other sites

3 minutes ago, Sec19Row53 said:

Is there an individual PM address that gets sent to all mods? It might make this round of questions easier.  I'm interested in asking about it, but don't want to single out any particular mod.

 

That said, have you considered posting the 'reason' for a given members punishment in the announcement of said punishment (which is normally locked against future comment)?  That was what the ban hammer thread had morphed into once upon a time before it became a piling on thread.

Just address the PM to the 8 of us. We’ll explain everything that route.

Link to comment
Share on other sites

On 10/23/2017 at 11:58 AM, kroywen said:

There are now auto-play ads with audio. Very annoying, and may drive away some users.

 

Apologies for the auto audio ads, I contacted the ad network and had them remove them and any future from my rotation. Unfortunately they just throw them in there without asking.

 

If you guys ever see another ad like this appear anywhere on the site please message me, email or DM on Twitter is quickest way to get my attention.

Link to comment
Share on other sites

On 8/18/2017 at 1:14 PM, Sec19Row53 said:

Was there ever one? I've made this request in the past to seemingly no avail.

 

The header logo used to go back to the main site but I received many requests to have it point to the forum index instead. I'll try to wedge a link back to the main site in the breadcrumbs up top

Link to comment
Share on other sites

29 minutes ago, CC97 said:

 

The header logo used to go back to the main site but I received many requests to have it point to the forum index instead. I'll try to wedge a link back to the main site in the breadcrumbs up top

 

So far, the closest thing you have is SportsLogos.Net link at the bottom at the page. Of course, it would be more convenient for you to put the link from the header. 

Link to comment
Share on other sites

1 hour ago, Logoform said:

 

So far, the closest thing you have is SportsLogos.Net link at the bottom at the page. Of course, it would be more convenient for you to put the link from the header. 

 

 

It's in the breadcrumbs now up near the top, it's got a little picture of a house next to it.

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.