LMU

CCSLC Board Technical Issues

Recommended Posts

6 hours ago, dont care said:

I saw a new ad that will basically be in the same spot and just expand as you scroll down. Ever since It will no longer bring me to the last post of a thread but instead just to the top of the last page. It’s pretty frustrating now.

Same thing happening to me. 

Share this post


Link to post
Share on other sites
On 7/18/2020 at 6:08 AM, dont care said:

I saw a new ad that will basically be in the same spot and just expand as you scroll down. Ever since It will no longer bring me to the last post of a thread but instead just to the top of the last page. It’s pretty frustrating now.

 

On 7/18/2020 at 12:09 PM, Gobbi said:

Same thing happening to me. 

I reported this to Chris.  Moving forward,  if anyone encounters this error again can they please screencap and note any details. Browser, desktop/mobile, time of day etc so he can alert the ad network and they can fix

Share this post


Link to post
Share on other sites

Anyone else have an issue using the search bar. Especially when I’m trying to find a template that’s not in the mega thread, the search can be helpful, but one wrong click and I get the “please wait another 8 seconds to search again”. The worst part is that it takes you to another page to say that infamous line, so you end up having to start your search all over again, which is a pain when you’re doing an advanced search with filters.

Share this post


Link to post
Share on other sites
7 hours ago, YelichGraphics said:

Anyone else have an issue using the search bar. Especially when I’m trying to find a template that’s not in the mega thread, the search can be helpful, but one wrong click and I get the “please wait another 8 seconds to search again”. The worst part is that it takes you to another page to say that infamous line, so you end up having to start your search all over again, which is a pain when you’re doing an advanced search with filters.


ive called that out before. The search here is as worthless as any I’ve ever seen. If you screw up or need to refine, you have to sit around and wait, so you just give up and either just go without finding what you wanted, or start a redundant topic only for people to say “use the search next time, nOOb!” (though I haven’t noticed the later much lately... probably because people know how hard it is to search for anything). 
 

it’s a freaking sports logos site - not the CIA or KGB archives. There’s more stupid controls here (can’t even type the female word for dog? Can’t search or post more than once a minute?) than any other site I go to (and that’s not to mention the hijacks, ads that take over your mobile, and potential viruses).  
 

I’ll stop complaining (eventually) because I’m sure it’s some violation to call out the board or the equally-as-bad-but-in-different-ways mothership, but if every other non-porn site on the internet can get by without all the garbage ads (and I’m not talking about quantity or content, but how they hijack your screen and trick you into clicking), below PG-rated word restrictions, a worthless search, and years without updates, I’m not sure why a simple sports logos community where all we really do is argue about stripes and complain about wrestling has to be made so freaking complicated. 

Share this post


Link to post
Share on other sites
3 hours ago, BringBackTheVet said:

can’t even type the female word for dog?

 

I'm guessing you meant the word for a female dog. Far as I know, women don't have their own word for dog, but anything is possible, I guess.

Share this post


Link to post
Share on other sites

Not sure why censorship of swears is an issue but everything else I agree with

Share this post


Link to post
Share on other sites

I mean... they say the naughty word for poop on cable all the time now, and even on PG wrestling, but the "b" word is too obscene... for the internet?  In the grand scheme of things, much like Will Smith, I don't need to 'cuss in my raps to sell records', but the minimum age here is allegedly 13 - not 5.  In the grand scheme of things it isn't a big deal, but again - it's one of those things where more time and effort is spent on blocking the word bizzach and spamming the board with 'let's pick the best Macon Bacon logo!" than is on making things user friendly or adding actual logos to a logo database.  For the record, this has nothing to do with the mods - I don't think they don't control those most - if any - of those things.

Share this post


Link to post
Share on other sites
11 hours ago, infrared41 said:

 

I'm guessing you meant the word for a female dog. Far as I know, women don't have their own word for dog, but anything is possible, I guess.

No we do not have our own word for dog. We held a meeting and decided against it 🤣🤣

Share this post


Link to post
Share on other sites

Does anyone else experience skipping whenever they scroll on desktop?  For instance, when I'm trying to scroll up it jumps back down a bit on the way to the top of the page.

Share this post


Link to post
Share on other sites

I've always appreciated the swear filter. I go to other boards and allowing profanity seems to lead to non-stop profanity. I think the censored word images are kind of funny, and I intentionally swear in some of my posts -- where I otherwise wouldn't -- because I know they'll be covered up in a funny way.

 

It can be annoying that some website links get censored so they don't work, but I also don't think other websites (thinking a lot of 2012-era Deadspin here) need f-bombs in their URLs either.

Share this post


Link to post
Share on other sites
15 hours ago, packerfan21396 said:

Does anyone else experience skipping whenever they scroll on desktop?  For instance, when I'm trying to scroll up it jumps back down a bit on the way to the top of the page.

Is this due to the insertion of ads here and there? If that is what you mean, yep, that happens on both phone and PC.

Share this post


Link to post
Share on other sites
15 hours ago, packerfan21396 said:

Does anyone else experience skipping whenever they scroll on desktop?  For instance, when I'm trying to scroll up it jumps back down a bit on the way to the top of the page.

 

I've run into something like this when images are loading. If you scroll to an area where an image is supposed to be, the placeholder is a grey square, and if the image is a different size than that placeholder when it loads, then the page will skip a bit to adjust for the newly loaded image. My guess is that the images aren't loaded right away in an effort to save on bandwidth/data usage/etc., but then again I'm not an expert on the forum software.

Share this post


Link to post
Share on other sites
8 hours ago, officeglenn said:

 

I've run into something like this when images are loading. If you scroll to an area where an image is supposed to be, the placeholder is a grey square, and if the image is a different size than that placeholder when it loads, then the page will skip a bit to adjust for the newly loaded image. My guess is that the images aren't loaded right away in an effort to save on bandwidth/data usage/etc., but then again I'm not an expert on the forum software.

I initially thought that was the problem, but it was happening after the images were loaded, so I assume it's the ads like @Sec19Row53 suggested.

Share this post


Link to post
Share on other sites

The current image issue I have right now is that sometimes the images aren't loading, but if I open the image in a new tab, they appear just fine.  This doesn't happen a lot, just on some threads, most notably pitt6pack's NFL Fields Concepts thread:

 

Share this post


Link to post
Share on other sites