Jump to content

CCSLC Board Technical Issues


Recommended Posts

Ads have gotten a bit more aggressive but I understand the need so I am fine with them. Overall I like the update with everything I've messed with so far and the overall cosmetic appearance.  I will agree wish photo uploads were easier.

Link to comment
Share on other sites

If we allowed photo uploads you would be bombarded with even more ads because Chris would have to pay for the bandwidth to store everything.  It's pretty standard practice to host your own photos and just paste the direct URL.

Link to comment
Share on other sites

Just now, LMU said:

If we allowed photo uploads you would be bombarded with even more ads because Chris would have to pay for the bandwidth to store everything.  It's pretty standard practice to host your own photos and just paste the direct URL.

 

IIRC, we had that feature for a while a few years ago and that's exactly what happened, so Chris had no choice but to turn it off.

Link to comment
Share on other sites

36 minutes ago, officeglenn said:

 

IIRC, we had that feature for a while a few years ago and that's exactly what happened, so Chris had no choice but to turn it off.

 

 

Correct, the server people upgraded to the next tier (with no warning!) and I got hit with a surprise bill from them

Link to comment
Share on other sites

Hrm.   The addition of the new box seems to have truncated the size of posts.   I'd attempted to cut down on the size of one of my signature image options to clear clutter and allow two on one line, but now one barely fits one and a third and the pixel art championships have been shrunk beyond legibility before I cut the amount down a bunch.   I was working on updates, but this formatting change may have made it kind of a moot point.

Link to comment
Share on other sites

One thing I've noticed is that with the new fonts, italics don't really stand out like they're supposed to - at least on my screen.  There's been a couple times I've looked at a post and thought something looked odd, and then upon further inspection noticed that a word was italicized but didn't really look that way - at least not the way I'm used to.

Link to comment
Share on other sites

One thing I realized on the desktop version is that clicking on the "Last Page" button used to take you to the last unread post in that topic. Now it takes you to the top of the last page. Is there any way to fix that?

Link to comment
Share on other sites

7 hours ago, nash61 said:

One thing I realized on the desktop version is that clicking on the "Last Page" button used to take you to the last unread post in that topic. Now it takes you to the top of the last page. Is there any way to fix that?

Are you sure? What you are describing is how I thought it worked.

 

For example, if I haven't read 5 pages in the latest NHL updates thread, clicking the last page should take me to the last page, not the last post that I read.

Link to comment
Share on other sites

2 hours ago, Sec19Row53 said:

Are you sure? What you are describing is how I thought it worked.

 

For example, if I haven't read 5 pages in the latest NHL updates thread, clicking the last page should take me to the last page, not the last post that I read.

I agree with you @Sec19Row53.  To catchup where I left off, I usually click on the blue circle to the left of the thread topic and it takes me to the last read post/first unread post.

Link to comment
Share on other sites

3 minutes ago, TBGKon said:

I agree with you @Sec19Row53.  To catchup where I left off, I usually click on the blue circle to the left of the thread topic and it takes me to the last read post/first unread post.

 

I've been on these boards since 2012...and I had no idea I could click on that blue circle and do that lol. 🤦‍♂️

Link to comment
Share on other sites

31 minutes ago, Sec19Row53 said:

It looks like the link back to the mothership from the boards hasn't migrated to the new board skin. Or am I missing it?

 

Good catch. Just added one in the top menu next to Browse - Activity - Leaderboard.

Link to comment
Share on other sites

43 minutes ago, dont care said:

Looks like there is no way to spoiler tag on Mobil, anyway to fix that?

 

I think I've added the spoiler button to the toolbars at all sizes. Let me know if you're seeing it.

Link to comment
Share on other sites

6 hours ago, GDAWG said:

So in this new format, how does one post a tweet and it shows up, without clicking on the link?


Paste the URL and it should automatically embed. 
 

That can be procured by clicking the share icon and selecting “copy link.”

Link to comment
Share on other sites

Forgive me if I'm asking an obvious question, but has the ability/process to post images changed?

 

Previously I was using the BBCode(forums) url on imgur and it automatically pasted the image. Now its just the link. Is there a new way we're supposed to add images now?

Thanks.

Link to comment
Share on other sites

36 minutes ago, DukeofChutney said:

Forgive me if I'm asking an obvious question, but has the ability/process to post images changed?

 

Previously I was using the BBCode(forums) url on imgur and it automatically pasted the image. Now its just the link. Is there a new way we're supposed to add images now?

Thanks.


The image url should automatically embed.  I’ll test here shortly and check with the mods if something in the ACP needs toggled.  

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.