Jump to content

CCSLC Board Technical Issues


Recommended Posts

  • 3 weeks later...
  • 2 weeks later...
On 8/11/2018 at 12:19 PM, CaliforniaGlowin said:

For some reason I can't sign in to these forums on desktop computers with my Twitter login. I can only do it through my phone. I've tried two browsers. The message I get says "something went wrong, please try again".  Any ideas?

 

Read through the rest of the thread, but didn’t see a response to this. I’ve been having this issue since the summer, but didn’t want to be *that guy* and ask about it, so I’m always surfing the site on my phone instead.

Link to comment
Share on other sites

4 hours ago, AndrewMLind said:

 

Read through the rest of the thread, but didn’t see a response to this. I’ve been having this issue since the summer, but didn’t want to be *that guy* and ask about it, so I’m always surfing the site on my phone instead.

I discovered I created a different account on here, forgot about that. I use that login and it works fine.

Link to comment
Share on other sites

  • 2 weeks later...
17 hours ago, oldschoolvikings said:

I'm getting a 403 error code when I try to log on to the site thru my home wifi... Logging on any other way is fine... Any ideas?

Edit: Yeah, me too.

Double edit: seems to be fixed as of this morning

Link to comment
Share on other sites

Can the censored filters be updated so that you get the:censored:icon more consistently?  Currently, if you type ####ing, you'll just see :censored:ing, because it requires spaces around the whole term in order to display the icon.  Often times there's some kind of punctuation or "ing" or something after it.  It makes it easier to read posts and get what a person is trying to express if that icon thingy is there rather than just seeing the text.

 

EDIT: even the space thing isn't consistent.  In order to get it to display right in my post, I had to remove spaces around it, even though I typed the same naughty word in my second example (with ing immediately after) and it didn't work.

 

Can you guys fix that?

Link to comment
Share on other sites

The way the board handles emoji limits it as the :censored: trick will put the emoji in only in the course of typing but not as an automatic substitution.

 

We could always return to the days of plop and fluff if that would float your boat.

Link to comment
Share on other sites

Regarding the locked “spam ad report link” thread, I’ve been pummeled by those things today, but you can’t get the URL of what you were looking at when the “congrats iPhone user!” takeover occurs, so it’s not of much use. 

 

 

  • Like 2
Link to comment
Share on other sites

The pop-up scam ads can’t even get my location right - I’ve gotten two in the last hour and they’ve said that I’m from Nevada and Pennsylvania.

 

BEFORE-POSTING EDIT: Just got a third one while typing this post, also saying I’m from Pennsylvania. It’s a wonder people fall for these things.

Link to comment
Share on other sites

On 12/22/2018 at 9:12 AM, BringBackTheVet said:

Regarding the locked “spam ad report link” thread, I’ve been pummeled by those things today, but you can’t get the URL of what you were looking at when the “congrats iPhone user!” takeover occurs, so it’s not of much use. 

 

 

Copy the URL of the bad ad and paste in the comments.

 

Copy the URL of the last CCSLC page from your history for what you were looking at.

  • Like 2
Link to comment
Share on other sites

On 12/29/2018 at 12:33 PM, LMU said:

Copy the URL of the bad ad and paste in the comments.

 

Copy the URL of the last CCSLC page from your history for what you were looking at.

What if it’s literally every thread on the site there are pop ups

Edited by dont care
Sorry had another pop up
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.