Sign in to follow this  
randyc

NHL 2004 problem

Recommended Posts

Hello all, i don't know how many of you guys and gals have NHL 2004 but when i play my dynasty and simulate games after a couple days in the dynasty the game crashes back to the desktop, and this is getting really frustrating because i have re-installed the game twice and it hasnt helped at all. The help would be real nice.

Share this post


Link to post
Share on other sites

Display-

Card name: 32MB ATI Rage 128 Ultra

Manufacturer: ATI Technologies Inc.

Chip type: RAGE128 PRO II, (AGP 4X/PCI)

DAC type: Internal DAC (350Mhz)

Device Key: Enum\PCI\VEN_1002&DEV_5446&SUBSYS_04091002&REV_00

Display Memory: 32.0 MB

Current Mode: 800 x 600 (32 bit) (75Hz)

Monitor: Dell E772c

Monitor Max Res: 1280,1024

Driver Name: ati2dvaa.dll

Driver Version: 6.13.0010.5004 (English)

DDI Version: 8

I have had numerous problems with this game since i opened the box, and i know my video card isn't supported which is the reason is simulate and it sucks believe me.

Share this post


Link to post
Share on other sites

Maybe your PC is honoring the lockout

I know bad joke but I could not resist.

Share this post


Link to post
Share on other sites
Maybe your PC is honoring the lockout

I know bad joke but I could not resist.

damn, you beat me to it!

Share this post


Link to post
Share on other sites

Come over to the light side of hockey videogaming, and buy an XBOX or PS2 and get ESPN NHL 2K5 for it. Beats EA's NHL franchise anyday. (btw, dont look at my sig, just because I like the game doesnt mean im a walking advertisment for it...)

Share this post


Link to post
Share on other sites
Come over to the light side of hockey videogaming, and buy an XBOX or PS2 and get ESPN NHL 2K5 for it. Beats EA's NHL franchise anyday. (btw, dont look at my sig, just because I like the game doesnt mean im a walking advertisment for it...)

this doesn't solve his problem

Share this post


Link to post
Share on other sites

ya what chris said and i don't have a ps2 or xbox or anything like that for that matter, still does anybody know what i can do?

Share this post


Link to post
Share on other sites

I know some people who MAY be able to help, so I'll pass this along to them. Maybe it has something to do with your memory? I had some trouble with games when I had almost no memory. Just a thought.

Share this post


Link to post
Share on other sites
Display-

Card name: 32MB ATI Rage 128 Ultra

Manufacturer: ATI Technologies Inc.

Chip type: RAGE128 PRO II, (AGP 4X/PCI)

DAC type: Internal DAC (350Mhz)

Device Key: Enum\PCI\VEN_1002&DEV_5446&SUBSYS_04091002&REV_00

Display Memory: 32.0 MB

Current Mode: 800 x 600 (32 bit) (75Hz)

Monitor: Dell E772c

Monitor Max Res: 1280,1024

Driver Name: ati2dvaa.dll

Driver Version: 6.13.0010.5004 (English)

DDI Version: 8

I have had numerous problems with this game since i opened the box, and i know my video card isn't supported which is the reason is simulate and it sucks believe me.

I don't think that the game would crash while simulating games because of your video card... It is used to render images, and simulating games would only use your CPU in order to calculate whatever it needs. This may be caused by an illegal operation. Did you check any update available on the easports website?

Can you post other specs from your computer? (CPU, speed, RAM...)

Share this post


Link to post
Share on other sites

i know that pollux thats the reason why i'm simulating instead of the playing(the ice surface is waaay to bright).

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 1 (2600.xpsp2.030422-1633)

Language: English (Regional Setting: English)

System Manufacturer: Dell Computer Corporation

System Model: Dimension 4550

BIOS: Default System BIOS

Processor: Intel® Pentium® 4 CPU 1.80GHz

Memory: 256MB RAM

Page File: 307MB used, 312MB available

Windows Dir: C:\WINDOWS

DirectX Version: DirectX 9.0 (4.09.0000.0900)

DX Setup Parameters: None

DxDiag Version: 5.03.0000.0900 32bit Unicode

Share this post


Link to post
Share on other sites
i know that pollux thats the reason why i'm simulating instead of the playing(the ice surface is waaay to bright).

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 1 (2600.xpsp2.030422-1633)

Language: English (Regional Setting: English)

System Manufacturer: Dell Computer Corporation

System Model: Dimension 4550

BIOS: Default System BIOS

Processor: Intel® Pentium® 4 CPU 1.80GHz

Memory: 256MB RAM

Page File: 307MB used, 312MB available

Windows Dir: C:\WINDOWS

DirectX Version: DirectX 9.0 (4.09.0000.0900)

DX Setup Parameters: None

DxDiag Version: 5.03.0000.0900 32bit Unicode

theres your problem its windows. anyways, there is probably a conflict with another program on your computer. with so many windows developers, its hard for them to check for every conflict.

Share this post


Link to post
Share on other sites
i know that pollux thats the reason why i'm simulating instead of the playing(the ice surface is waaay to bright).

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 1                          (2600.xpsp2.030422-1633)

Language: English (Regional Setting: English)

System Manufacturer: Dell Computer Corporation

System Model: Dimension 4550             

BIOS: Default System BIOS

Processor: Intel® Pentium® 4 CPU 1.80GHz

Memory: 256MB RAM

Page File: 307MB used, 312MB available

Windows Dir: C:\WINDOWS

DirectX Version: DirectX 9.0 (4.09.0000.0900)

DX Setup Parameters: None

DxDiag Version: 5.03.0000.0900 32bit Unicode

theres your problem its windows. anyways, there is probably a conflict with another program on your computer. with so many windows developers, its hard for them to check for every conflict.

this sucks then because im in my 18th year in the dynasty and it will take me 18 years to finish it now :wacko:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this