LMU

CCSLC Board Technical Issues

Recommended Posts

On 11/28/2019 at 11:12 AM, sohiosportsfreak said:

Im almost to the point of deleting my account on here. I have tried everything and every time I visit the site I am bombarded with spam. I've tried different browsers, blocksite and nothing works.

 

EDIT: for anyone who is having this problem. I have found a solution for my Android device. I went to the play store and downloaded the browser Ad Blocker.  Evidently whomever has coded this ad crap has worked around Google Chrome. This is the only thing I've found that works and stops this irritating mess. Hope it helps you if you are having the same issue.

 

 

None of the spammy ads are intentional, you should never ever see anything redirect or pop over content (with the exception of the floater at the bottom, which shouldn't ever take over any part of the screen that you'd be actively reading). I deal only with reputable ad networks who, unfortunately, can get taken advantage of by bad advertisers -- they try to weed them out as soon as they can but unless you report their problem ads to that url shared earlier in this thread there's really not much we can do about it. In the millions of ads served on this site every month, there's maybe a few hundred that are problems, overall that's a pretty damn good ratio but it can still annoying as hell when you're one of the unlucky ones to get hit with one.

 

Sohiosportsfreak appears to be an exception, you're getting so many ads that you're unable to browse the site? My hunch is that the issue may lie on the end of your phone/browser/IP, perhaps you've got some sort of malware or adware installed? I'm not hearing about a similar issue from anyone else, if the ads were so bad that most users couldn't browse the site I'd be flooded with complaints. Ad Blockers, while possibly bandaiding the problem for you, are not cool. Running this site costs me over a thousand dollars every single month in server fees alone, the *only* way I'm recouping *any* of those costs is from the ads on the site. You running an ad blocker while browsing the site is similar to going into a store, reading all the magazines, and then grabbing one with you as you take off out the door. I doubt that you intentionally meant this but it's essentially what you're doing. Look into the possibility of adware/malware.

 

The amount of invasive ads I've been pitched with a promise of "big big money!" over the years would surprise you, I've rejected every single one of them because I do not want this place to be like some of those other forums. The bad ad slots that legitimately sneak through (like the one that took over the entire border of the site in early November -- I was pitched that it would be a quick 1-2 second ad that appeared off to the sides, away from content then disappear... they were wrong), the mods will tell you how quick I was to kill off once we saw what it did. I have no tolerance for obtrusive ads, regardless of the offer that accompanies them.

 

Share this post


Link to post
Share on other sites

I had the same problem on my phone. Two different browsers, and only this website. I did report a couple of the ads on the report an ad link. Just wanted you to understand it wasn't just one user it was at least me as well. It does seem to be better now though

Share this post


Link to post
Share on other sites

Why is this site now asking me if it can use my location? 

Share this post


Link to post
Share on other sites

I'm being randomly logged out for no apparent reason. What's going on?

Share this post


Link to post
Share on other sites
On 12/12/2019 at 11:07 PM, johnnysama said:

I'm being randomly logged out for no apparent reason. What's going on?

Same thing is happening to me, it seems.

Share this post


Link to post
Share on other sites
On 12/12/2019 at 10:07 PM, johnnysama said:

I'm being randomly logged out for no apparent reason. What's going on?

Got a notice to change passwords in conjunction with being logged out. 

 

Anyone else?

Share this post


Link to post
Share on other sites
4 hours ago, Sec19Row53 said:

Got a notice to change passwords in conjunction with being logged out. 

 

Anyone else?


not here, but today that’s happened to me on pretty much every site that has a password (Netflix, instagram, etc)

Share this post


Link to post
Share on other sites
17 hours ago, BringBackTheVet said:


not here, but today that’s happened to me on pretty much every site that has a password (Netflix, instagram, etc)

Only in phone, correct? I'm not getting booted out or the message on my laptop.

Share this post


Link to post
Share on other sites
Just now, Sec19Row53 said:

Only in phone, correct? I'm not getting booted out or the message on my laptop.

 

On this site, I'm not having any issues at all.

Share this post


Link to post
Share on other sites
On 12/12/2019 at 11:07 PM, johnnysama said:

I'm being randomly logged out for no apparent reason. What's going on?

Yea this just happened to me for some reason?

Share this post


Link to post
Share on other sites

I've been getting signed out as well. When I try signing back in I get this. Sorry, there is a problem Something went wrong. Please try again. Error code: 2S119/1. After a bit of retrying to sign in I'm then able to sign in.

Share this post


Link to post
Share on other sites

Re-directed twice today. Page submitted.

 

Is it possible that a user's avatar is infected causing the re-directs? There seems to be a commonality I have noticed, but I won't bring it up if that is unlikely 

Share this post


Link to post
Share on other sites

Is anybody else having an issue where they're signed in and then for instance, go to a post in Concepts and then back out and all of a sudden I'm logged out? 

Share this post


Link to post
Share on other sites

On the mobile site, I can’t seem to type at all if I’m replying to a post with a picture in it. Anyone else experiencing this issue?

Share this post


Link to post
Share on other sites
2 hours ago, anythinglogos said:

On the mobile site, I can’t seem to type at all if I’m replying to a post with a picture in it. Anyone else experiencing this issue?

It is difficult to copy/paste post quotes from a page you may link to as well

Share this post


Link to post
Share on other sites

The site keeps on signing me out, every time I go to the main homepage for the forum it’s kicking me out and i got to sign in again. What’s the issue?

Share this post


Link to post
Share on other sites

For me, sometimes I come to the boards signed out for no reason, sign in again, get an error, then click on the header, and I'm signed in again.

Share this post


Link to post
Share on other sites
10 hours ago, packerfan21396 said:

For me, sometimes I come to the boards signed out for no reason, sign in again, get an error, then click on the header, and I'm signed in again.

 

This happens several times a day.  I just wait a few minutes and check again.  Beats me.

Share this post


Link to post
Share on other sites
3 hours ago, CherryMX said:

 

This happens several times a day.  I just wait a few minutes and check again.  Beats me.

I noticed that every time I hit the link to the boards that I had bookmarked it would log me out. But when I navigated to the boards via the mothership home page, nothing changed. I deleted and remade the bookmark and knock on wood haven't had the log out issue in a while. 

Share this post


Link to post
Share on other sites