Recommended Posts

I was wondering if this board has the ability to embed Twitter posts into board posts. I found BB code that uses the [Tweet]ID[/Tweet] but when I try it here on CCSLC it doesn't embed the tweet. Any suggestions?

Share this post


Link to post
Share on other sites

Just tried it again and now it's happening every single time I click a topic - and even after I click "back" to go back. It shows me the topic for a second then switches to women's health.

Not only that, but even when I click on forums (which doesn't cause the redirect like topics do) it launches tabs to advertiser sites.

I'm done with this on iPad. If it starts happening on phone i may need to be done all together since that's my primary posting method now.

I totally get the need for ads, but there's a difference between an advertisement and totally hijacking your device. I apologize if this is just a virus or something that's specific to my particular device, and I know that it's not like CC or whoever is sitting there consciously making this happen, but I hope it can stop.

I have zero problems with the site and my iPad. I'm using Chrome for iOS to view it and not a single issue. I think you've got something else going on there. But it's not the site's fault I'm pretty sure of that.

Share this post


Link to post
Share on other sites

FWIW I'm using Safari, and have no plans to use Chrome. I haven't done it yet but I'm going to try a restore in case there is "something else" going on.

Share this post


Link to post
Share on other sites

Just tried it again and now it's happening every single time I click a topic - and even after I click "back" to go back. It shows me the topic for a second then switches to women's health.

Not only that, but even when I click on forums (which doesn't cause the redirect like topics do) it launches tabs to advertiser sites.

I'm done with this on iPad. If it starts happening on phone i may need to be done all together since that's my primary posting method now.

I totally get the need for ads, but there's a difference between an advertisement and totally hijacking your device. I apologize if this is just a virus or something that's specific to my particular device, and I know that it's not like CC or whoever is sitting there consciously making this happen, but I hope it can stop.

I had the same thing happen to me as well. For me, it was on my laptop. No problems on the phone.

It stopped recently, though. I was finally going to make a post about it too before it stopped. Good to know it wasn't just me.

Share this post


Link to post
Share on other sites

I get what you guys are talking about. I got a new computer around Christmas and the ad-bombs were popping up, I'd get 3-5 ads all over the screen and tabs were flying up when I loaded one page. It went away after about 2 weeks. Then I hop on about 2-3 days ago and it starts up again. It's safe on my phone, so waiting it out is probably the best play.

Share this post


Link to post
Share on other sites

Just tried it again and now it's happening every single time I click a topic - and even after I click "back" to go back. It shows me the topic for a second then switches to women's health.

Not only that, but even when I click on forums (which doesn't cause the redirect like topics do) it launches tabs to advertiser sites.

I'm done with this on iPad. If it starts happening on phone i may need to be done all together since that's my primary posting method now.

I totally get the need for ads, but there's a difference between an advertisement and totally hijacking your device. I apologize if this is just a virus or something that's specific to my particular device, and I know that it's not like CC or whoever is sitting there consciously making this happen, but I hope it can stop.

I had the same thing happen to me as well. For me, it was on my laptop. No problems on the phone.

It stopped recently, though. I was finally going to make a post about it too before it stopped. Good to know it wasn't just me.

I had it happen a couple days ago on my iPad as well. Not sure what the heck would cause it.

Share this post


Link to post
Share on other sites

Just tried it again and now it's happening every single time I click a topic - and even after I click "back" to go back. It shows me the topic for a second then switches to women's health.

Not only that, but even when I click on forums (which doesn't cause the redirect like topics do) it launches tabs to advertiser sites.

I'm done with this on iPad. If it starts happening on phone i may need to be done all together since that's my primary posting method now.

I totally get the need for ads, but there's a difference between an advertisement and totally hijacking your device. I apologize if this is just a virus or something that's specific to my particular device, and I know that it's not like CC or whoever is sitting there consciously making this happen, but I hope it can stop.

I had the same thing happen to me as well. For me, it was on my laptop. No problems on the phone.

It stopped recently, though. I was finally going to make a post about it too before it stopped. Good to know it wasn't just me.

I had it happen a couple days ago on my iPad as well. Not sure what the heck would cause it.

I experienced this too, both laptop and Ipad, it lasted a few days and then stopped as quickly as it had started, very odd.

Share this post


Link to post
Share on other sites

Just tried it again and now it's happening every single time I click a topic - and even after I click "back" to go back. It shows me the topic for a second then switches to women's health.

Not only that, but even when I click on forums (which doesn't cause the redirect like topics do) it launches tabs to advertiser sites.

I'm done with this on iPad. If it starts happening on phone i may need to be done all together since that's my primary posting method now.

I totally get the need for ads, but there's a difference between an advertisement and totally hijacking your device. I apologize if this is just a virus or something that's specific to my particular device, and I know that it's not like CC or whoever is sitting there consciously making this happen, but I hope it can stop.

I had the same thing happen to me as well. For me, it was on my laptop. No problems on the phone.

It stopped recently, though. I was finally going to make a post about it too before it stopped. Good to know it wasn't just me.

I had it happen a couple days ago on my iPad as well. Not sure what the heck would cause it.

I experienced this too, both laptop and Ipad, it lasted a few days and then stopped as quickly as it had started, very odd.

This has happened to me, but a virus scan always seems to clear it up.

Share this post


Link to post
Share on other sites

Just tried it again and now it's happening every single time I click a topic - and even after I click "back" to go back. It shows me the topic for a second then switches to women's health.

Not only that, but even when I click on forums (which doesn't cause the redirect like topics do) it launches tabs to advertiser sites.

I'm done with this on iPad. If it starts happening on phone i may need to be done all together since that's my primary posting method now.

I totally get the need for ads, but there's a difference between an advertisement and totally hijacking your device. I apologize if this is just a virus or something that's specific to my particular device, and I know that it's not like CC or whoever is sitting there consciously making this happen, but I hope it can stop.

I had the same thing happen to me as well. For me, it was on my laptop. No problems on the phone.

It stopped recently, though. I was finally going to make a post about it too before it stopped. Good to know it wasn't just me.

I had it happen a couple days ago on my iPad as well. Not sure what the heck would cause it.

I experienced this too, both laptop and Ipad, it lasted a few days and then stopped as quickly as it had started, very odd.

This has happened to me, but a virus scan always seems to clear it up.

I have CCleaner it cleared every thing up once i did it

Share this post


Link to post
Share on other sites

So it just stopped on iPad. I didn't do the restore - or anything else. It just magically stopped. I'm not sure what that's supposed to lead me to think. Guess I'm not going to worry about it until it happens again.

Share this post


Link to post
Share on other sites

I'm curious how come I can't access the English premier league logos

Share this post


Link to post
Share on other sites

I'm curious how come I can't access the English premier league logos

Per the FAQ on the mothership:

Why aren't all the current English Premier League logos on the site?

Unfortunately a good majority of the EPL club teams were against being listed on a site which "was clearly designed with North American sports in mind", I didn't quite understand it either but after defending our position I ultimately respected their wishes. Not all the clubs objected, you can find their graphics on the site still.

Share this post


Link to post
Share on other sites

There's no way to change your user name. If you want you can start a new account. It's that or keep your name as is.

Share this post


Link to post
Share on other sites

You will have to change the email on your current account before you can reuse it for a new one. After you do that let a mod know that you've created a second account and stop using the first account. If you really want the first account gone we can ban it after you've created the second account.

Share this post


Link to post
Share on other sites

Ok, so today i planned to show you my baseball concepts, however i cant get the scanned picture from my computer on to the website. Any help is greatly appreciated!

Share this post


Link to post
Share on other sites

Ok, so today i planned to show you my baseball concepts, however i cant get the scanned picture from my computer on to the website. Any help is greatly appreciated!

Yes, so if you have it scanned and have the photos uploaded to your PC or Mac, you will need a site to upload them to the internet. I use photobucket, make an account, free no virus (if your worried), and upload your concept (photos) there. when you have it uploaded right click on the photo and click "copy photo URL". Then you come to this site and go on the image icon and just paste and click enter.

Hope I helped!

Share this post


Link to post
Share on other sites

Ok, so today i planned to show you my baseball concepts, however i cant get the scanned picture from my computer on to the website. Any help is greatly appreciated!

Yes, so if you have it scanned and have the photos uploaded to your PC or Mac, you will need a site to upload them to the internet. I use photobucket, make an account, free no virus (if your worried), and upload your concept (photos) there. when you have it uploaded right click on the photo and click "copy photo URL". Then you come to this site and go on the image icon and just paste and click enter.

Hope I helped!

Thanks!

Share this post


Link to post
Share on other sites

Ok, so today i planned to show you my baseball concepts, however i cant get the scanned picture from my computer on to the website. Any help is greatly appreciated!

Yes, so if you have it scanned and have the photos uploaded to your PC or Mac, you will need a site to upload them to the internet. I use photobucket, make an account, free no virus (if your worried), and upload your concept (photos) there. when you have it uploaded right click on the photo and click "copy photo URL". Then you come to this site and go on the image icon and just paste and click enter.

Hope I helped!

Thanks!

Yeah no problem.

Share this post


Link to post
Share on other sites

Has anyone else encountered an issue where you are being redirected at random to different websites when trying to open a thread? I've noticed it happens on both computer and iPad. The latter ends up redirecting to a page which opens the App Store. On computers it's a simple redirect usually to an untrustworthy site that asks your permission to leave if you try and back out.

Share this post


Link to post
Share on other sites

Apparently that's everywhere. Bad ad, but not enough is being done to fix it (at the ad provider level).

I started getting redirected to Lyft in the app store constantly in mid-December and again in mid-January (this time affecting Android, too). Gilt was the other 5% of unwanted redirects. Never used either app or service before.

Ironically, never from this site, but I use mobile almost exclusively now.

Search "slimspots" with spam or virus and you'll find a ton of info and no solutions. That's the site it redirects from before opening the app store.

Share this post


Link to post
Share on other sites